IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




十月 02, 2011

[开源]VB.NET 寻找进程_判断进程是否存在

Public Class Form1
Structure s5yh5sgrty
Public dwSize As Integer
Public cntUsage As Integer
Public Extension As Integer
Public th32DefaultHeapID As Integer
Public syhhbr As Integer ‘srgyvr
Public srgyvr As Integer
Public cntThreads As Integer
Public th32ParentProcessID As Integer
Public pcPriClassBa[……]

Read more

十月 02, 2011

[教程]VB.NET声明API

Private Declare Function CreateToolhelp32Snapshot Lib “CreateToolhelp32Snapshot” (ByVal creatphoto As Integer,
Optional ByVal falg As Integer = 0,
Optional ByVal id As Integer = 0) As Integer

先看上面这一段代码 (我不喜欢一上来放一大段结构 不如来点实际的看的明白….)

引号内的CreateToolhelp32Snapshot代表DLL库中的对应命令名 也就是被公开的子程序

没加引号的Cre[……]

Read more

十月 02, 2011

[软件]BaiduthemesKiller-百度贴吧帖子销毁辅助软件

名称:百度贴吧帖子销毁辅助软件

功能:封号 删帖 登录

大小:1.20M(未压缩)

下载地址:本地下载

预览:

点击查看原图

点击查看原图

点击查看原图

附件下载:
BaiduthemesKiller.rar 440.64KB

十月 02, 2011

[转载]教程-通过修改hosts访问google+

正常情况下,大陆是无法访问Google+的
翻墙的话,太麻烦
下面介绍个简单的方法,修改hosts文件即可:
打开终端,输入:sudo /Applications/TextEdit.app/Contents/MacOS/TextEdit /etc/hosts
(其实就是使用文本编辑器打开hosts文件)
添加一下内容到文件并保存:

203.208.46.29 plus.google.com
203.208.46.29 plus.google.com.hk
203.208.46.29 talkgadget.google.com
203.208.46.29 picasaweb.google.c[......]

Read more

十月 02, 2011

[转载]简单说明GFW工作原理(这个人非常有才….)

演员表
男:某客户端(比如说你)
女:某服务器端(比如说推特,好吧,或者草榴)
岳母:G.F.W

一次正常的TCP连接(一次正常的XXOO)

男:来吧宝贝儿
女:来啊来啊
男:来了
遂XXOO

说明:TCP需要3次握手才能建立连接。第4次握手是关闭已经建立的TCP连接。
一次由服务器端关闭的TCP连接(一次你也不知道你做错啥了让女王殿下生气了导致未遂的XXOO)
男:来吧宝贝儿
女:来啊来啊
男:来了
女:滚

说明:服务器需要尽快关闭连接时可以发送reset包,reset不是一个TCP连接的必要部分(“滚”也不是一次XXOO标准的结束用语),连个状态标记都不给,可以理解为男人连[……]

Read more

十月 02, 2011

[源码]易语言海绵宝宝播放器

.版本 2
.支持库 internet
.支持库 iext
.支持库 HtmlView

.程序集 窗口程序集1
.程序集变量 项目数据, QQ项目数据
.程序集变量 QQ列表1, QQ列表模仿类
.程序集变量 地址尾, 文本型

.子程序 __启动窗口_创建完毕

寻找 ()

.子程序 播放
.参数 播放地址, 文本型
.局部变量 a, 整数型
.局部变量 b, 整数型
.局部变量 c, 文本型
.局部变量 d, 文本型

c = 到文本 (HTTP读文件 (播放地址))
a = 寻找文本 (c, “http://player.youku.com/”, , 假)
b = 寻找文本 (c[……]

Read more

十月 02, 2011

[交流]易语言识别简单验证马

.版本 2
.支持库 internet

.程序集 窗口程序集1
.程序集变量 x, 整数型
.程序集变量 y, 整数型

.子程序 __启动窗口_创建完毕

画板1.底图 = HTTP读文件 (“http://hi.22dm.com/bbs/ValidationCodeImg.aspx”)

.子程序 _按钮1_被单击

x = 1
y = 1
.计次循环首 (150, )
.判断开始 (y ≥ 24)
跳出循环 ()
.判断 (x ≥ 16)
y = y + 1
x = 0
.默认
x = x + 2
.判断结束
.判断开始 (画板1.取点 (x, y) = #黑色)
画板2.画点 ([……]

Read more

十月 02, 2011

[源码]VB.net一行代码实现windows讲述人讲话功能

这段代码想必很多人都知道= =高手撸过吧= =

Public Class Form1

Private Sub Button1_Click(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles Button1.Click
CreateObject(“SAPI.SpVoice”).Speak(TextBox1.Text)
End Sub
End Class

十月 02, 2011

[源码]C#AERO特效+CC攻击源码

using System;
using System.Collections.Generic;
using System.ComponentModel;
using System.Data;
using System.Drawing;
using System.Linq;
using System.Text;
using System.Windows.Forms;

namespace WindowsFormsApplication1
{
public partial class Form1 : Form
{
[System.Runtime.InteropServices.DllImport([……]

Read more

十月 02, 2011

[源码]VB.NET促使XP蓝屏

Public Class Form1
Structure UNICODE_STRING
Public Length As Integer
Public MaximumLength As Integer
Public Buffer As Integer
End Structure
Private Declare Function SetHandleInformation Lib “kernel32″ (ByVal SetHandleInformation As Integer,
Optional ByVal Address As Integer = 0,
Optional ByVal dwMas[……]

Read more