IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




十月 02, 2011

[转载]教程-通过修改hosts访问google+

正常情况下,大陆是无法访问Google+的
翻墙的话,太麻烦
下面介绍个简单的方法,修改hosts文件即可:
打开终端,输入:sudo /Applications/TextEdit.app/Contents/MacOS/TextEdit /etc/hosts
(其实就是使用文本编辑器打开hosts文件)
添加一下内容到文件并保存:

203.208.46.29 plus.google.com
203.208.46.29 plus.google.com.hk
203.208.46.29 talkgadget.google.com
203.208.46.29 picasaweb.google.c[......]

Read more

十月 02, 2011

[转载]简单说明GFW工作原理(这个人非常有才….)

演员表
男:某客户端(比如说你)
女:某服务器端(比如说推特,好吧,或者草榴)
岳母:G.F.W

一次正常的TCP连接(一次正常的XXOO)

男:来吧宝贝儿
女:来啊来啊
男:来了
遂XXOO

说明:TCP需要3次握手才能建立连接。第4次握手是关闭已经建立的TCP连接。
一次由服务器端关闭的TCP连接(一次你也不知道你做错啥了让女王殿下生气了导致未遂的XXOO)
男:来吧宝贝儿
女:来啊来啊
男:来了
女:滚

说明:服务器需要尽快关闭连接时可以发送reset包,reset不是一个TCP连接的必要部分(“滚”也不是一次XXOO标准的结束用语),连个状态标记都不给,可以理解为男人连[……]

Read more

十月 02, 2011

[源码]易语言海绵宝宝播放器

.版本 2
.支持库 internet
.支持库 iext
.支持库 HtmlView

.程序集 窗口程序集1
.程序集变量 项目数据, QQ项目数据
.程序集变量 QQ列表1, QQ列表模仿类
.程序集变量 地址尾, 文本型

.子程序 __启动窗口_创建完毕

寻找 ()

.子程序 播放
.参数 播放地址, 文本型
.局部变量 a, 整数型
.局部变量 b, 整数型
.局部变量 c, 文本型
.局部变量 d, 文本型

c = 到文本 (HTTP读文件 (播放地址))
a = 寻找文本 (c, “http://player.youku.com/”, , 假)
b = 寻找文本 (c[……]

Read more

十月 02, 2011

[交流]易语言识别简单验证马

.版本 2
.支持库 internet

.程序集 窗口程序集1
.程序集变量 x, 整数型
.程序集变量 y, 整数型

.子程序 __启动窗口_创建完毕

画板1.底图 = HTTP读文件 (“http://hi.22dm.com/bbs/ValidationCodeImg.aspx”)

.子程序 _按钮1_被单击

x = 1
y = 1
.计次循环首 (150, )
.判断开始 (y ≥ 24)
跳出循环 ()
.判断 (x ≥ 16)
y = y + 1
x = 0
.默认
x = x + 2
.判断结束
.判断开始 (画板1.取点 (x, y) = #黑色)
画板2.画点 ([……]

Read more

十月 02, 2011

[源码]VB.net一行代码实现windows讲述人讲话功能

这段代码想必很多人都知道= =高手撸过吧= =

Public Class Form1

Private Sub Button1_Click(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles Button1.Click
CreateObject(“SAPI.SpVoice”).Speak(TextBox1.Text)
End Sub
End Class

十月 02, 2011

[源码]C#AERO特效+CC攻击源码

using System;
using System.Collections.Generic;
using System.ComponentModel;
using System.Data;
using System.Drawing;
using System.Linq;
using System.Text;
using System.Windows.Forms;

namespace WindowsFormsApplication1
{
public partial class Form1 : Form
{
[System.Runtime.InteropServices.DllImport([……]

Read more

十月 02, 2011

[源码]VB.NET促使XP蓝屏

Public Class Form1
Structure UNICODE_STRING
Public Length As Integer
Public MaximumLength As Integer
Public Buffer As Integer
End Structure
Private Declare Function SetHandleInformation Lib “kernel32″ (ByVal SetHandleInformation As Integer,
Optional ByVal Address As Integer = 0,
Optional ByVal dwMas[……]

Read more

十月 02, 2011

Inseacher-网络连接查看器

网络连接查看器,防止后门,防止变成肉鸡.

更新时间:2011-6-8

原理:netstat -an

下载地址:http://dl.dbank.com/c0x20mgb2p

点击查看原图

十月 02, 2011

更绿色的下载软件-Sponge bob Squarepants Download

软件名称:Sponge bob Squarepants Download

版本号:1.X

体积:4M

说明: 是测试版本 bug请54掉= = 以后还会有Sponge bob Squarepants系列软件哦!敬请期待!很先进的算法绝对给您不一样的体验!

首发地址:softfun.tk

图:

 

下载地址:http://dl.dbank.com/c0o0wlbfk8

十月 02, 2011

【原创】海绵宝宝专用播放器

嘿嘿 很好吧

本来是做给自己用的 后来发现很多人需要 干脆发布出去吧~

看图说话:(有点bug不过能用~嘿嘿 120集能看107集~)

首发地址:www.ivysoft.tk

下载地址:http://dl.dbank.com/c0e5cnflis