IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




八月 18, 2014

PHP面向对象设计模式

设计模式

定义:解决某一种特殊问题的推荐的最佳实践,即什么样的设计模式适用于什么样的场景

四个组成部分:

  1. 名字
  2. 什么场景下我们该使用这种特定的设计模式
  3. 解决方式
  4. 优点和缺点

单例模式

定义:所有实例指向同一个对象,属性是静态的,会被类的所有实例共享

场景:例[……]

Read more

二月 06, 2013

[共享]一个荡漾的——post协议

——你有讨厌的人吗?

——你有想报复的人吗?

——你想爽一把吗?

——来一发吧骚年,尽情享用我抓好的post包进行短信轰炸吧!

POST数据——p3=123456&p7=10&p10=2&p8=%E5%BC%80%E5%A7%8B%E8%BD%B0%E7%[……]

Read more

十二月 31, 2012

[开源]获取优酷/土豆片源下载地址

编译环境:Visual Studio 2010

使用本软件需要: .NET Framework 4.0

软件&源码下载链接:

http://pan.baidu.com/share/link?shareid=176132&uk=3574435742

原理:

xmlhttp获取[……]

Read more

十月 28, 2012

[转载].net中webBrowser中操作网页元素全攻略(C#)

1、获取非input控件的值:

webBrowser1.Document.All[“控件ID”].InnerText;

或webBrowser1.Document.GetElementById(“控件ID”).InnerText;

或webBrowser1.Document[……]

Read more

十月 04, 2012

[分享]8086/8088指令详解

一、数据传送指令
1.通用数据传送指令
MOV(Move)传送
PUSH(Push onto the stack)进栈
POP(Pop from the stack)出栈
XCHG(Exchange)交换
.MOV指令
格式为: MOV DST,SRC
执行的操作:(DST)<-(SRC)
.[……]

Read more

十月 03, 2012

[开源]易语言仿C语言printf

.版本 2

.程序集 程序集1

.子程序 _启动子程序, 整数型, , 本子程序在程序启动后最先执行

printf (“我们%s”, , { “の” })
printf (“友谊不是%s”, , { “终点” })
printf (“%s”, , { “!” })
print[……]

Read more

六月 23, 2012

[网截]易语言网截源码

API:

.版本 2

.DLL命令 拷贝文本, , “kernel32.dll”, “RtlMoveMemory”
.参数 目标数据, 文本型, 传址, any
.参数 原数据, 整数型, , any
.参数 尺寸, 整数型

.DLL命令 GetModuleHandleA, 整数型
.[……]

Read more

六月 22, 2012

[转载]超强的指针学习笔记

From ZZage大牛的空间
C语言所有复杂的指针声明,都是由各种声明嵌套构成的。如何解读复杂指针声明呢?右左法则是一个既著名又常用的方法。不过,右左法则其实并不是C标 准里面的内容,它是从C标准的声明规定中归纳出来的方法。C标准的声明规则,是用来解决如何创建声明的,而右左法则是用来解决如何辩识一[……]

Read more

五月 12, 2012

[iwalk]用VC++写AI识别图片

//用VC++写AI识别图片

//填色
//遇到符合色就true
//不符合就false
//记录所有符合点

AI.CPP

// AI.cpp : Defines the entry point for the application.
//

#include &qu[......]

Read more

五月 12, 2012

[教程]用VBdotNet写脚本解释器第一章_布尔型变量的解析

用VBdotNet写脚本解释器_布尔型(boolean)变量的解析

首先请看一下我们自己规定的声明布尔型变量的代码:
$bol:[VarNmae]=[true]or[false]
e.t
$bol:r
$bol:c,d
$bol:a=true
$bol:e,f=false
从上面[……]

Read more