IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




十二月 01, 2012

[开源]烂尾の百度网盘链接解析器

解决方法在二楼

'这是一个烂尾的程序...目的是获得百度网盘下载页面文件的下载地址
'现在的情况是,地址已经解析到了,我像把这个地址锁拥有的图片数据解析到picturebox上失败
'于是乎我想到可以用vbs做个下载器把这个图片下载到本地然后读取
'然[......]

Read more

十月 04, 2012

[分享]8086/8088指令详解

一、数据传送指令
1.通用数据传送指令
MOV(Move)传送
PUSH(Push onto the stack)进栈
POP(Pop from the stack)出栈
XCHG(Exchange)交换
.MOV指令
格式为: MOV DST,SRC
执行的操作:(DST)<-(SRC)
.[……]

Read more

十月 03, 2012

[开源]易语言仿C语言printf

.版本 2

.程序集 程序集1

.子程序 _启动子程序, 整数型, , 本子程序在程序启动后最先执行

printf (“我们%s”, , { “の” })
printf (“友谊不是%s”, , { “终点” })
printf (“%s”, , { “!” })
print[……]

Read more

八月 06, 2012

[分享]C语言学习笔记2

// 4_10e.cpp : Defines the entry point for the console application.
//

#include "stdafx.h"
#include "stdlib.h"
int main(int[......]

Read more

七月 01, 2012

[分享]C语言学习笔记

都是一些练习 诸如 printf scanf什么的 ...

#include <cstdlib>
#include <iostream>
#include <string.h>
#define a "what a fucking day!&q[......]

Read more

六月 23, 2012

[网截]易语言网截源码

API:

.版本 2

.DLL命令 拷贝文本, , “kernel32.dll”, “RtlMoveMemory”
.参数 目标数据, 文本型, 传址, any
.参数 原数据, 整数型, , any
.参数 尺寸, 整数型

.DLL命令 GetModuleHandleA, 整数型
.[……]

Read more

六月 23, 2012

[闲的]VB.NET 填表

Public Class Form1

Private Sub Form1_Load(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles MyBase.Load
WebBrowser1.Navigate(&qu[......]

Read more

六月 23, 2012

AMI[是非观系统]略详细介绍

AIM是非观系统

AMI[是非观系统]略详细介绍
是非观和思想和直接联系,是非观也就是对物质,事件好坏的判断。比如说“偷盗是不对的”,[……]

Read more

五月 12, 2012

[iwalk]用VC++写AI识别图片

//用VC++写AI识别图片

//填色
//遇到符合色就true
//不符合就false
//记录所有符合点

AI.CPP

// AI.cpp : Defines the entry point for the application.
//

#include &qu[......]

Read more

五月 12, 2012

[教程]用VBdotNet写脚本解释器第一章_布尔型变量的解析

用VBdotNet写脚本解释器_布尔型(boolean)变量的解析

首先请看一下我们自己规定的声明布尔型变量的代码:
$bol:[VarNmae]=[true]or[false]
e.t
$bol:r
$bol:c,d
$bol:a=true
$bol:e,f=false
从上面[……]

Read more