IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




十二月 01, 2012

[开源]烂尾の百度网盘链接解析器

解决方法在二楼

'这是一个烂尾的程序...目的是获得百度网盘下载页面文件的下载地址
'现在的情况是,地址已经解析到了,我像把这个地址锁拥有的图片数据解析到picturebox上失败
'于是乎我想到可以用vbs做个下载器把这个图片下载到本地然后读取
'然[......]

Read more

十月 28, 2012

[转载].net中webBrowser中操作网页元素全攻略(C#)

1、获取非input控件的值:

webBrowser1.Document.All[“控件ID”].InnerText;

或webBrowser1.Document.GetElementById(“控件ID”).InnerText;

或webBrowser1.Document[……]

Read more

十月 04, 2012

[分享]8086/8088指令详解

一、数据传送指令
1.通用数据传送指令
MOV(Move)传送
PUSH(Push onto the stack)进栈
POP(Pop from the stack)出栈
XCHG(Exchange)交换
.MOV指令
格式为: MOV DST,SRC
执行的操作:(DST)<-(SRC)
.[……]

Read more

九月 30, 2012

[开源]纯C语言仿的VB字符串函数

//********************************************************************
int len(char string[STRMAX])
{
//返回一段char型文本的长度
int str_length;
str_length[......]

Read more

八月 06, 2012

[分享]C语言学习笔记2

// 4_10e.cpp : Defines the entry point for the console application.
//

#include "stdafx.h"
#include "stdlib.h"
int main(int[......]

Read more

七月 01, 2012

[分享]C语言学习笔记

都是一些练习 诸如 printf scanf什么的 ...

#include <cstdlib>
#include <iostream>
#include <string.h>
#define a "what a fucking day!&q[......]

Read more

六月 23, 2012

[网截]易语言网截源码

API:

.版本 2

.DLL命令 拷贝文本, , “kernel32.dll”, “RtlMoveMemory”
.参数 目标数据, 文本型, 传址, any
.参数 原数据, 整数型, , any
.参数 尺寸, 整数型

.DLL命令 GetModuleHandleA, 整数型
.[……]

Read more

五月 12, 2012

[iwalk]用VC++写AI识别图片

//用VC++写AI识别图片

//填色
//遇到符合色就true
//不符合就false
//记录所有符合点

AI.CPP

// AI.cpp : Defines the entry point for the application.
//

#include &qu[......]

Read more

五月 11, 2012

[转]忘掉SEO!资深站长揭秘极速提升流量十大绝招

发布时间:2012.05.11 10:33 来源:donews 作者:donews

在网络世界里,网站是帝国。流量和用户数则是帝国的根基,自然,这两项数据的提升缓慢也就成了各位站长的心病。当年我刚建站时也为此纠结过。但是回头想想,觉得只要运用科学的方法,想要将这些数据大幅提升不难,以下就是我针对各[……]

Read more

四月 03, 2012

[开源]易语言进制转换

.版本 2

.程序集 窗口程序集1

.子程序 _按钮1_被单击

输出调试文本 (十进制到二进制 (6))

.子程序 十进制到二进制, 文本型
.参数 十进制文本, 整数型
.局部变量 十进制最左边文本, 文本型
.局部变量 菊部__计次__荡漾, 整数型
.局部变量 菊部__一次球余数, 整[……]

Read more