IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




十一月 18, 2011

[开源]VB.NET TIMER 仿QQ滑动特效

Public Class Form1
Private Sub Button1_Click(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles Button1.Click
Timer2.Enabled = 100[......]

Read more

十一月 18, 2011

[开源]VB.NET注册码生成

Public Class Form1

Private _rnd As Integer

Private Property Rnd(ByVal p1 As Integer, ByVal p2 As Integer) As Integer
Get
Return _rnd + 1001454[......]

Read more

十月 07, 2011

[学习笔记]C#函数调用-声明子程序

很简单的~

    using System;
    using System.Collections.Generic;
    using System.ComponentModel;
    using System.Data;
    using System.Drawin[......]

Read more

十月 04, 2011

[开源]易语言汉字转拼音再转ASCII码

.版本 2

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

.子程序 字符转拼音, 文本型
.参数 原文本, 文本型
.局部变量 i, 整数型
.局部变量 a, 文本型

.计次循环首 (取文本长度 (原文本) ÷ 2, i)
a = a + 取拼音 (取文本中间 (原文本, i[……]

Read more

十月 03, 2011

[软件]BaiduthemesKiller-百度贴吧帖子销毁辅助软件

名称:百度贴吧帖子销毁辅助软件

功能:封号 删帖 登录

大小:1.20M(未压缩)

预览:

 

附件下载:
ivysoft.sinaapp.com/BaiduthemesKiller.rar 复制进地址栏即可
440.64KB

十月 02, 2011

[开源]VB.NET GDI截图(没写完)

Public Class Form1
Dim Obj As Integer
Dim DC As Integer
Dim stwinDC As Integer
Private Const BI_RGB As Integer = 0
Private Const DIB_RGB_COLORS A[......]

Read more

十月 02, 2011

[源码]POST爆坛至22dm(登录 注册 发帖)

.版本 2
.支持库 spec

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

画板1.底图 = 彗星HTTP读文件 (“http://hi.22dm.com/bbs/ValidationCodeImg.aspx”)
‘ http://www.toonwiz.com/main/vco[……]

Read more

十月 02, 2011

[源码]填表注册/登录/发帖至22dm【爆坛器= =】

.版本 2
.支持库 HtmlView
.支持库 internet
.支持库 iext2.程序集 窗口程序集1
.程序集变量 窗口, 界面库_窗口, , , 每个窗口都必须创建一个类
.程序集变量 背景, 字节集
.程序集变量 信息框, 界面库_信息框
.程序集变量 按钮b, 整数型
.程序集变量[……]

Read more

十月 02, 2011

[开源]Function_VB取取硬件信息

Function GetTrait(P)
Dim WMI,Obj
Select Case P
Case "BIOS"
Set WMI =GetObject("winmgmts:{impersonationLevel=impersonate}").Ins[......]

Read more

十月 02, 2011

[开源]易语言GDI仿Q+侧边栏(纯API)

‘—————————–DLL—————————-

.版本 2

.DLL命令 CreateRoundRectRgn, 整数型, “gdi32.dll”, “CreateRoundRectRgn”, , ,
.参数 左上横坐标[……]

Read more