IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




二月 06, 2013

[共享]一个荡漾的——post协议

——你有讨厌的人吗?

——你有想报复的人吗?

——你想爽一把吗?

——来一发吧骚年,尽情享用我抓好的post包进行短信轰炸吧!

POST数据——p3=123456&p7=10&p10=2&p8=%E5%BC%80%E5%A7%8B%E8%BD%B0%E7%[……]

Read more

十二月 02, 2012

[分享]GDIPlus 绘制 SAO_UI 进度报告

2012-12-2 17:20更新情报:

  1. 更新一键AERO特效

  2. 修复全部bug

  3. 焦点处理优化

  4. 更新开启/退出效果

更新

[……]

Read more

十月 28, 2012

[转载].net中webBrowser中操作网页元素全攻略(C#)

1、获取非input控件的值:

webBrowser1.Document.All[“控件ID”].InnerText;

或webBrowser1.Document.GetElementById(“控件ID”).InnerText;

或webBrowser1.Document[……]

Read more

十月 04, 2012

[分享]8086/8088指令详解

一、数据传送指令
1.通用数据传送指令
MOV(Move)传送
PUSH(Push onto the stack)进栈
POP(Pop from the stack)出栈
XCHG(Exchange)交换
.MOV指令
格式为: MOV DST,SRC
执行的操作:(DST)<-(SRC)
.[……]

Read more

十月 03, 2012

[开源]易语言仿C语言printf

.版本 2

.程序集 程序集1

.子程序 _启动子程序, 整数型, , 本子程序在程序启动后最先执行

printf (“我们%s”, , { “の” })
printf (“友谊不是%s”, , { “终点” })
printf (“%s”, , { “!” })
print[……]

Read more

九月 30, 2012

[开源]纯C语言仿的VB字符串函数

//********************************************************************
int len(char string[STRMAX])
{
//返回一段char型文本的长度
int str_length;
str_length[......]

Read more

八月 06, 2012

[分享]C语言学习笔记2

// 4_10e.cpp : Defines the entry point for the console application.
//

#include "stdafx.h"
#include "stdlib.h"
int main(int[......]

Read more

六月 23, 2012

[网截]易语言网截源码

API:

.版本 2

.DLL命令 拷贝文本, , “kernel32.dll”, “RtlMoveMemory”
.参数 目标数据, 文本型, 传址, any
.参数 原数据, 整数型, , any
.参数 尺寸, 整数型

.DLL命令 GetModuleHandleA, 整数型
.[……]

Read more

六月 23, 2012

[闲的]VB.NET 填表

Public Class Form1

Private Sub Form1_Load(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles MyBase.Load
WebBrowser1.Navigate(&qu[......]

Read more

六月 23, 2012

AMI[是非观系统]略详细介绍

AIM是非观系统

AMI[是非观系统]略详细介绍
是非观和思想和直接联系,是非观也就是对物质,事件好坏的判断。比如说“偷盗是不对的”,[……]

Read more