IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




十月 27, 2012

[开源]上海中考文言文实词查询器

嗯….中考离我有一段时间了

高二了…明年3月小高考(江苏省学业水平测试)

前些天受到一个网友请求做了这个工具…

原理:

分割数据中的实词 然后用instr寻找原文

最后:

祝即将中考的孩纸取得好成绩!也祝我在2014年高考成功!

 [……]

Read more

十月 27, 2012

[开源]蛋疼的ASCII码+vbs应用….

//将字符转换为ascii代码 然后转换为vbs代码…然后运行..只做了信息框

//vb.net代码:

Imports System.IO
Public Class Form1
Private Sub Button1_Click(ByVal sender As System.Obje[......]

Read more

十月 04, 2012

[分享]8086/8088指令详解

一、数据传送指令
1.通用数据传送指令
MOV(Move)传送
PUSH(Push onto the stack)进栈
POP(Pop from the stack)出栈
XCHG(Exchange)交换
.MOV指令
格式为: MOV DST,SRC
执行的操作:(DST)<-(SRC)
.[……]

Read more

十月 03, 2012

[开源]易语言仿C语言printf

.版本 2

.程序集 程序集1

.子程序 _启动子程序, 整数型, , 本子程序在程序启动后最先执行

printf (“我们%s”, , { “の” })
printf (“友谊不是%s”, , { “终点” })
printf (“%s”, , { “!” })
print[……]

Read more

八月 06, 2012

易语言伪指针

易语言伪指针

首先 说下指针的概念,很简单,就是指向一块内存的地址,也就是一个整数
根据这个 我们可以用易语言实现一个伪指针

先申明一个机构体(啊啦.虽然指针也是整数可以用整数型代替,但是起码做的像一点= =)名为指针
成员包括2个 int,整数型 int1,整数型
为什么要用2个[……]

Read more

七月 16, 2012

[开源]onlinescript开源

语言:易语言

因本人放弃易语言编程 特开源此程序

一.郑重声明:
本程序所有代码均为原创,请不要将本源码用于商业用途!
如果您有兴趣欢迎继续开发本源码,若开发完毕可以发一套给我.

二.技术指导:
首先请看一下我们自己规定的声明布尔型变量的代码:
$bol:[VarNmae][……]

Read more

六月 23, 2012

[网截]易语言网截源码

API:

.版本 2

.DLL命令 拷贝文本, , “kernel32.dll”, “RtlMoveMemory”
.参数 目标数据, 文本型, 传址, any
.参数 原数据, 整数型, , any
.参数 尺寸, 整数型

.DLL命令 GetModuleHandleA, 整数型
.[……]

Read more

五月 12, 2012

[教程]用VBdotNet写脚本解释器第一章_布尔型变量的解析

用VBdotNet写脚本解释器_布尔型(boolean)变量的解析

首先请看一下我们自己规定的声明布尔型变量的代码:
$bol:[VarNmae]=[true]or[false]
e.t
$bol:r
$bol:c,d
$bol:a=true
$bol:e,f=false
从上面[……]

Read more

四月 03, 2012

[开源]易语言进制转换

.版本 2

.程序集 窗口程序集1

.子程序 _按钮1_被单击

输出调试文本 (十进制到二进制 (6))

.子程序 十进制到二进制, 文本型
.参数 十进制文本, 整数型
.局部变量 十进制最左边文本, 文本型
.局部变量 菊部__计次__荡漾, 整数型
.局部变量 菊部__一次球余数, 整[……]

Read more

四月 03, 2012

[开源]马勒戈壁语言易语言版全开源!!!

.版本 2

.程序集 程序集1
.程序集变量 返回, 文本型
.程序集变量 数组_返回, 文本型, , “0”
.程序集变量 gobi, 文本型
.程序集变量 存储_gobi, 文本型
.程序集变量 数组_gobi, 文本型, , “0”
.程序集变量 存储_fucku, 文本型
.程序集变量 f[……]

Read more