IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




六月 23, 2012

[闲的]VB.NET 填表

Public Class Form1

Private Sub Form1_Load(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles MyBase.Load
WebBrowser1.Navigate(&qu[......]

Read more

五月 12, 2012

[教程]用VBdotNet写脚本解释器第一章_布尔型变量的解析

用VBdotNet写脚本解释器_布尔型(boolean)变量的解析

首先请看一下我们自己规定的声明布尔型变量的代码:
$bol:[VarNmae]=[true]or[false]
e.t
$bol:r
$bol:c,d
$bol:a=true
$bol:e,f=false
从上面[……]

Read more

四月 03, 2012

[开源]易语言进制转换

.版本 2

.程序集 窗口程序集1

.子程序 _按钮1_被单击

输出调试文本 (十进制到二进制 (6))

.子程序 十进制到二进制, 文本型
.参数 十进制文本, 整数型
.局部变量 十进制最左边文本, 文本型
.局部变量 菊部__计次__荡漾, 整数型
.局部变量 菊部__一次球余数, 整[……]

Read more

四月 03, 2012

[开源]马勒戈壁语言易语言版全开源!!!

.版本 2

.程序集 程序集1
.程序集变量 返回, 文本型
.程序集变量 数组_返回, 文本型, , “0”
.程序集变量 gobi, 文本型
.程序集变量 存储_gobi, 文本型
.程序集变量 数组_gobi, 文本型, , “0”
.程序集变量 存储_fucku, 文本型
.程序集变量 f[……]

Read more

四月 03, 2012

[开源]测验版AIFegelein源码公开!

    Imports System.IO
    Public Class AIFegelein
    Dim aiftp As String, laststring As String, ifstudy As Boolean, yzifwb As Boolean, aainame As S[......]

Read more

一月 25, 2012

[开源]VB.NET写AI(人工智能)

Public Class Form1
Dim aiftp As String
Private Sub Form1_Load(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles MyBase.Load
Dim[......]

Read more

一月 20, 2012

[开源]VB.NET百度贴吧连接调试器(正则表达式)

Imports System.Text.RegularExpressions
'Imports StrObjEnum = Dictionary<string, object>
Public Class Form1
Dim quanju As String
Functio[......]

Read more

十二月 04, 2011

密码保护:[其他]igobiDOS开发文档

这是一篇受密码保护的文章,您需要提供访问密码:

密码:

十一月 18, 2011

[开源]VB.NET TIMER 仿QQ滑动特效

Public Class Form1
Private Sub Button1_Click(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles Button1.Click
Timer2.Enabled = 100[......]

Read more

十一月 18, 2011

[开源]VB.NET注册码生成

Public Class Form1

Private _rnd As Integer

Private Property Rnd(ByVal p1 As Integer, ByVal p2 As Integer) As Integer
Get
Return _rnd + 1001454[......]

Read more