IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




一月 22, 2013

[原创]关于ASCII码字母排列方式的研究

关于ASCII码字母排列方式的研究

               ——即为什么ASCII码要这么排列

心情不好请假回家了,24号期末考试,懒得复习就学了点汇编语言,懂了点底层原理,以下是我的肤浅认知.

*****************这里是红果果的乱入君*****************

[……]

Read more

四月 03, 2012

[开源]易语言进制转换

.版本 2

.程序集 窗口程序集1

.子程序 _按钮1_被单击

输出调试文本 (十进制到二进制 (6))

.子程序 十进制到二进制, 文本型
.参数 十进制文本, 整数型
.局部变量 十进制最左边文本, 文本型
.局部变量 菊部__计次__荡漾, 整数型
.局部变量 菊部__一次球余数, 整[……]

Read more

十一月 12, 2011

[教程]VB 十进制到二进制

Private Sub Command1_Click()
' f=n mod 2
Dim a As String, endi As Integer, b As Integer, c As Integer, e As Integer, f As Integer, d As Integer[......]

Read more