IVY DOM


 

人生就像一副复杂拼图
每个人总有属於自己的记忆碎片
优质美国空间-老薛主机|IVY DOM|Flowline|

联系我

RSS




十月 03, 2012

[开源]易语言仿C语言printf

.版本 2

.程序集 程序集1

.子程序 _启动子程序, 整数型, , 本子程序在程序启动后最先执行

printf (“我们%s”, , { “の” })
printf (“友谊不是%s”, , { “终点” })
printf (“%s”, , { “!” })
print[……]

Read more

六月 23, 2012

[网截]易语言网截源码

API:

.版本 2

.DLL命令 拷贝文本, , “kernel32.dll”, “RtlMoveMemory”
.参数 目标数据, 文本型, 传址, any
.参数 原数据, 整数型, , any
.参数 尺寸, 整数型

.DLL命令 GetModuleHandleA, 整数型
.[……]

Read more

四月 03, 2012

[开源]易语言进制转换

.版本 2

.程序集 窗口程序集1

.子程序 _按钮1_被单击

输出调试文本 (十进制到二进制 (6))

.子程序 十进制到二进制, 文本型
.参数 十进制文本, 整数型
.局部变量 十进制最左边文本, 文本型
.局部变量 菊部__计次__荡漾, 整数型
.局部变量 菊部__一次球余数, 整[……]

Read more

四月 03, 2012

[开源]马勒戈壁语言易语言版全开源!!!

.版本 2

.程序集 程序集1
.程序集变量 返回, 文本型
.程序集变量 数组_返回, 文本型, , “0”
.程序集变量 gobi, 文本型
.程序集变量 存储_gobi, 文本型
.程序集变量 数组_gobi, 文本型, , “0”
.程序集变量 存储_fucku, 文本型
.程序集变量 f[……]

Read more

一月 20, 2012

[开源]VB.NET百度贴吧连接调试器(正则表达式)

Imports System.Text.RegularExpressions
'Imports StrObjEnum = Dictionary<string, object>
Public Class Form1
Dim quanju As String
Functio[......]

Read more

十月 04, 2011

[开源]易语言汉字转拼音再转ASCII码

.版本 2

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

.子程序 字符转拼音, 文本型
.参数 原文本, 文本型
.局部变量 i, 整数型
.局部变量 a, 文本型

.计次循环首 (取文本长度 (原文本) ÷ 2, i)
a = a + 取拼音 (取文本中间 (原文本, i[……]

Read more

十月 02, 2011

[交流]易语言识别简单验证马

.版本 2
.支持库 internet

.程序集 窗口程序集1
.程序集变量 x, 整数型
.程序集变量 y, 整数型

.子程序 __启动窗口_创建完毕

画板1.底图 = HTTP读文件 (“http://hi.22dm.com/bbs/ValidationCodeImg.aspx”)[……]

Read more

十月 02, 2011

[究极咆哮体]C++程序猿咆哮C++

老子半年前选了C++课!!!!!!!!
于是踏上了尼玛不归路啊!!!!!!!!!!
谁跟老子讲C++是世界上最有效率的语言啊!!!!!!!!
尼玛讲的 哪个外太空的效率啊!!!!!!!!!!!
一半的开发时间都花在内存管理和指针上了!!! 有木有!!!!!!!!!
谁再跟老子讲C++是世界[……]

Read more

十月 02, 2010

[转载]360误报的越来越凶了~分析发现原因竟然是这样!!!

最近360对易的封杀已经到了连调试文件都报毒的情况了,形势非常严峻。
无奈,写个测试程序,耐心分析了下发现,误报原因让人啼笑皆非~~
还记的去年我发过一篇CC造成360误报的帖子嘛?
如果说,那个原因可能还可以拿来抱怨说易程序编译出来的PE文件不够规范。那么这次测试的结果只能说明360在恶搞了。[……]

Read more